Recent Activity

Activity stream for all registered members at Deltaprintr Forums.

  1. denys replied to the thread Having odd print results.....

    It has been 3 weeks since the reels were posted, and they are still in transit, not reached Australia yet! It looks like they went on the...

    Mar 28, 2017 at 5:02 PM
  2. Shai attached a file to the thread Delta Go-new effector.

    Super stoked to share that we just got pictures from our supplier! We will have a few samples on hand soon to test them out. So far they...

    IMG_7049.JPG.jpg IMG_7060.JPG.jpg IMG_7059.JPG.jpg IMG_7048.JPG.jpg IMG_7045.JPG.jpg IMG_7050.JPG.jpg IMG_7046.JPG.jpg IMG_7047.JPG.jpg Mar 27, 2017 at 9:58 PM
  3. mmgarcia30 replied to the thread Simplify3D.

    Thanks for sharing that profile for deltas.

    Mar 25, 2017 at 7:11 PM
  4. mmgarcia30 set their occupation to IT Consultant.

    Mar 25, 2017 at 7:11 PM
  5. mmgarcia30 set their location as Madrid, Spain.

    Mar 25, 2017 at 7:11 PM
  6. Mike Harmon liked Zak's post in the thread Extruder motor frustrations.

    I've made it easier by sing a rbber glove to psh in the material, it grips really nicely and gives yo a lot of control. Also clearing the...

    Mar 25, 2017 at 10:49 AM
  7. Mike Harmon liked denys's post in the thread Extruder motor frustrations.

    I think U need a new one ;)

    Mar 25, 2017 at 10:49 AM
  8. Mike Harmon replied to the thread Delta Go-new effector.

    Thanks for the update.

    Mar 25, 2017 at 10:47 AM
  9. Shai posted a new thread.

    New Cura

    Just a heads up that we should be receiving the latest Cura build soon to test on the Delta Go. The issue of communication between the new...

    Forum: General

    Mar 24, 2017 at 8:02 PM
  10. JuergenHeckmann replied to the thread Filament expiration.

    I'm planning on building a dry box for my filaments soon. High humidity can be an issue for PLA. Thats why filament is usually shipped...

    Mar 24, 2017 at 6:53 AM
  11. baotin7111 set their home page.

    http://mayaptrunghanoi.com

    Mar 23, 2017 at 3:53 AM
  12. Shai replied to the thread Calibration Problem.

    Try doing something else then: 1. Change auto_calibration.gcode to on_boot.gcode name. 2. Disconnect USB cable. 3. Power on the printer...

    Mar 23, 2017 at 2:58 AM
  13. 2black0 replied to the thread Calibration Problem.

    Maybe video can provide clearly the problem? Can I post it?

    Mar 23, 2017 at 2:14 AM
Loading...