Having odd print results....

Discussion in 'Troubleshooting' started by denys, Mar 3, 2017.

  1. denys

    denys Active Member

    Joined:
    Apr 20, 2014
    Messages:
    597
    Likes Received:
    177
    I've been having very inconsistent print results recently, including printing in mid air partly through a print. Now I thing I've found the problem...
    DamagedReel.jpg
    This reel is damaged and the line runs over itself. (I've wound it to the top so the damage is visible).
    Probably the tension was too high.
    So I need new reels. The problem is I have a spare set but cannot find them. So the best way to locate the is to buy some more ;)
    One disadvantage of living in Oz is the reels are $9.00 for 3, but the post is $31.00. So instead of $3.00 each it makes them over $13.00 each. So as they look to be a "consumable", I think I'll get a couple of sets.
    No doubt as soon as I order them, the others will give up hiding and laugh at me!
    Still, as I am going to print another set of Batten fridge magnets.....
    http://forums.deltaprintr.com/index.php?threads/batten-disease-keychain-ornament.794/
    I need them and hope they get here rapidly.
     
    Last edited: Mar 3, 2017
  2. denys

    denys Active Member

    Joined:
    Apr 20, 2014
    Messages:
    597
    Likes Received:
    177
    I'm going through 3D Printing Withdrawal!
    The reels are some where in transit. last entry on the tracking was 9th March in NY. I do hope they get here soon. A couple of weeks with no printing is hard to take ;)
     
  3. denys

    denys Active Member

    Joined:
    Apr 20, 2014
    Messages:
    597
    Likes Received:
    177
    It has been 3 weeks since the reels were posted, and they are still in transit, not reached Australia yet! It looks like they went on the slow boat, not air mail :(
    So here will be no Batten Bats printed for the fund raiser this weekend. This is very disappointing.
     
Loading...

Share This Page